Applies to: Syncplify.me Server!
Version(s): <= 5.1.16


If you are running any version of Syncplify.me Server! prior to 5.1.17, and using the FTPS or FTPES protocol, your client software may start complaining about an "insecure data connection" or lack of "TLS session resumption".

You may see an error message similar to the one here below:



There's an easy solution to that: upgrade to Syncplify.me Server! v5.1.17 (or newer).


The general rule for all updates and upgrades is documented in this knowledge base article.


Thank you.